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Background 

 
The African Conservation Tillage Network (ACT) jointly with the Kingdom of Morocco, the African Union 

Commission, the NEPAD Agency, the Food and Agricultural Organization (FAO) of the UN, the Moroccan 

National Agronomic Research Institute (INRA) and the International Center for Agricultural Research in the Dry 

Areas (ICARDA), in collaboration with the Hassan II Agronomic and Veterinary Institute (IAVH2), Moroccan 

Association of Conservation Agriculture (AMAC), the National School of Agriculture of Meknes (ENAM), 

University Mohammed 6 Polytechnic (UM6P) and Sponsors, invite you to the Third Africa Congress on 

Conservation Agriculture (3ACCA), in Rabat, Morocco, from 5 to 8 June 2023.  

 

The objective of the 3ACCA is to enable experts, practitioners, and policy makers across different sectors and 

interest groups at all levels of agriculture development from the public, private and civil society sectors to share and 

exchange information and knowledge about best practices that expand the Africa-wide adoption of Conservation 

Agriculture (CA) and Sustainable Agricultural Mechanization (SAM) as a basis for building resilience to climate 

change amid the increasing food and energy prices and disruptions in distribution systems. The 3ACCA should 

come with more effective and coherent action to help the most vulnerable populations cope with the drastic hikes 

in food bills, negative impacts of climate change and assist African countries with strategies to increase agricultural 

productivity in the implementation of the Malabo Declaration’s Vision 25 x 25, Adaptation of African Agriculture 

initiative and the Agenda 2063. In addition, the 3ACCA aims to consolidate the African position on CA and SAM 

and enhance the effective participation at the 9th World Congress on Conservation Agriculture (9WCCA) to be held 

in South Africa in July 2024.  

 

Thus, the purpose of the 3ACCA is to facilitate the open sharing of diverse experiences and information on CA and 

SAM, thereby fostering learning and widespread awareness and interest in their uptake and spread. This includes 

the roles of CA & SAM in: enhancing sustainable agricultural productivity and economic return, strengthening 

environmental and social resilience, and fostering efforts to provide for food and nutrition security as well as jobs 

and economic opportunities, especially for rural communities, including youth and women. The 3ACCA initiative 

provides a “neutral space” for networking, collaboration, capacity development and partnership to support the 

scaling-up of CA and SAM systems for building a resilient future in Africa. 

 

This call for condensed papers is extended to all potential participants who wish to make an oral or a poster 

presentation relevant to the Congress theme and any of the specific sub-themes as stated below. Authors should 

indicate whether they wish to do oral or poster presentations. 

 

 

Theme:  
The theme of the congress is “Building a Resilient Future in Africa through Conservation Agriculture and 

Sustainable Mechanization”.  

 
Sub-themes: 

1. Sub-Theme 1. Promoting CA and SAM knowledge, research and innovation system management. 

2. Sub-Theme 2. Strengthening effective pan-African national and regional networks, partnerships and 

cooperation mechanisms. 

3. Sub-Theme 3. Mobilizing “green” developmental private sector investments for prioritised CA and SAM 

for women and youth. 

4. Sub-Theme 4. Enhancing public and private sector investments and the creation of an enabling 

environment. 
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Template for Condensed Paper submission to 3ACCA 
 
Use the styles as presented in this template and the formatting instructions below or the samples of condensed papers 

downloadable at the link condensed papers for your condensed paper.  

 

Important notes to all authors 

• In the normal course, editors will not accept more than one opportunity for revision. 

• Condensed papers are limited to a maximum of 3 pages including text, tables and or figures and references. 

• The Title should be brief but specific to the subject of your paper. 

• The condensed papers should be structured in the following sections: Introduction, Methods, Results & 

Discussion, References, Graphs and Tables (though variations might be accepted). 

• Authors’ names and addresses should be shown below the title, as specified under Author’s names and Author’s 

addresses below. 

• A selected number of the best condensed papers will be identified for publication as full papers in a range of 

scientific journals or a book. 

 

Language 

Condensed papers must be in either English or French. 

 

File name 

Name your completed Word document as follows:  

3ACCA2023underscore last name plus initials.doc (e.g., 3acca2023_mkomwas.doc). Use all lowercase. 

 

Text 

• Use “Times New Roman” for all text including headings. Left align all text, images and tables. 

• Use the Normal style for all text (style-normal) where possible in preference to "Body text" styles. Normal text 

should be font size 12, with single line spacing. 

• Do not indent the first line of a paragraph. Leave one blank line between paragraphs and before new section 

headings. 

• Authors’ email and web addresses may be hyperlinked. Hyperlinks to external web references should be placed 

in the References section, rather than in the body of the paper. 

• Use List Bullet or List Number styles where appropriate for dot point or numbered lists. 

 

Headings and sections 

• Paper title: 14 font size, bold, sentence case (capitals for proper nouns only). If the title extends to a second 

line, do not use “enter” to break the line. Leave one blank line below the title. 

• Authors' names: 12 font size. First name initials should come after the family name for each author. Highlight 

the presenting author in bold. Use superscripts to indicate different addresses. 

• The Email address of the corresponding authors should be provided below the affiliation. 

• Section Headings: 12 font size, bold, not italic for Headings 1, and 11 font size italic for Headings 2.  

Use descriptive names for Section headings where appropriate; the standard are: Introduction, Material and 

Methods, Results and Discussions and References. 

• Keywords heading: 11 font size, bold. 

• Keywords: (style-keywords) 11 font size, not bold. Up to five key words not used in the Title. Leave one blank 

line below the keywords 

 

References  

References in the text should be by author and year. Authors with more than one publication per year should have 

a letter following their names from the second publication. If more than two authors are listed, the name of the first 

author should be given followed by “et al.” Names of journals should be in italics and spelled out in their entirety 

followed by the Volume Number (and Issue Number where available). Page numbers should be inclusive and follow 

a colon after the Volume Number. References to books should have the book title, the name of the publisher, the 

city of publication and the total number of pages. Page numbers should be indicated only if the reference is to a 

section of the book. Literature accessed online should be cited with the URL, date of access and/or its digital object 

identifier (DOI). 
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Examples of references for a journal, book and website are given below:  

Kassam, A.; Friedrich, T.; Derpsch, R. Successful Experiences and Lessons from Conservation 

AgricultureWorldwide. Agronomy 2022, 12, 769. https://doi.org/10.3390/agronomy12040769 

 

Mkomwa, S. and Kassam, A. (eds.). Conservation Agriculture in Africa: Climate Smart Agricultural Development. 

CAB International, Wallingford, UK 537 pp. DOI:10.1079/9781789245745.0000. 

 

Sims, B.; Kienzle, J. Mechanization of Conservation Agriculture for Smallholders: Issues and Options for 

Sustainable Intensification. Environments 2015, 2, 139-166. Available online: https://www.mdpi.com/2076-

3298/2/2/139 (accessed on 30 January 2023). 

 

Figures and images 

• No colour printing will be available in the book of abstracts, so make sure that your graphs, symbols and figures 

are readable in a black and white print. 

• Figures and images should be placed in the additional page following the references. Figures and images should 

be self-explanatory e.g. should include caption description. 

• Images in either colour or black and white are acceptable. Images files can be inserted using 

Insert>Picture>From File. Suitable formats include JPG, GIF, BMP and TIFF. Images should be cropped and 

reduced where possible to produce a file size of around 300kb or less before inserting into Word. 

• A table with borders removed can be used to arrange two or more images or figures side by side. 

• If the drawing tool is used to create a diagram, group the objects using the Select Objects arrow on the Drawing 

toolbar and then choose right-click>Grouping>Group. 

• Captions for Figures and images should be 11 font size, left aligned, placed below the image. 

 

Symbols 

• As far as possible use Insert>Symbol and select a character from the "normal-text" font set at the top of the 

Font drop-down list rather than the "Symbol" or "Wingdings" font set. 

 

Tables 

• Use tables, do not use tabs or spaces to align images and text. Remove borders from tables and insert horizontal 

lines only as illustrated (Table 1) using Format>Borders and shading.  

• Use the Insert Table button on the Standard toolbar and left align tables. Keep formatting simple. 

• Captions should be placed above the table using the same Caption style and 11 point. 

• Data columns should generally be centered or left aligned. 

 

Page Layout 

• Margins should be set at 2 cm all round. 

• Do not indent paragraphs. 

 

Posters  
There will be several virtual and in house poster sessions during the conference. Authors who prefer to make 

presentations in the poster sessions should specify this on submission of their papers. However, they should present 

their posters as papers in the initial submission. All posters should fit into a poster board measuring 33.11× 46.81 

inches (A0). A good poster should:  

1. Be simple, informative, visually appealing and attractive  

2. Be easy to read and understand with relevant legend  

3. Contain text and illustrative matter harmoniously combined to produce an effective presentation  

4. Tell the complete story 

 

The papers will be studied in strict confidence by pre-selected members of the scientific committee. In case of 

acceptance, the author will be notified of the acceptance of the paper and/or any requested adjustments. All 

contributions will be summarized in a book in French and English versions, which will be distributed to participants 

before the beginning of the congress. The best contributions will be selected and authors requested to refine their 

texts into full papers for publication. 
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Paper and poster submission 

Submit condensed papers for consideration to the following address: cacongress@act-africa.org 

A number of selected distinguished posters and videos will be honoured during the Congress. 

 

Exhibition  
During the conference days, there will be Exhibitions at IAVH2 and INRA/ICARDA Merchouch-experimental 

station to showcase technologies, products and information from farmers, institutions, sponsors and entrepreneurs 

across Africa, providing for expansion of networks for research collaboration, services and business opportunities. 

Exhibitions should be in tandem with the theme of the 3ACCA. In addition, virtual exhibitions will be presented 

during the conference as provided in the program.  

 

Information on sponsorship and exhibitions is available at the Congress Website www.africacacongress.org. 

 

Calendar and key deadlines 
• 1 February 2023: Registration (online) opens  

• 24 April 2023: Deadline for submission of condensed papers 

• 30 March 2023: Early bird registration deadline   

• 30 April 2023: Deadline for submission of revised condensed papers 

• 5 - 8 June 2023: Congress and field tour 

 

The Congress programme will include: Plenary Keynotes and Panel Sessions; Case Studies; Special working groups 

(thematic parallel sessions); Field Visits; Poster/video sessions; Open time and information kiosks; Special Farmers’ 

Session; stalls and display of equipment and machinery. 

 

For further information visit: www.africacacongress.org, www.act-africa.org  

Email: cacongress@act-africa.org or helpdesk@act-africa.org 
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